Problemen met SD kaart

Plaats hier alles wat met R-Link te maken heeft
Plaats reactie
Tralapo
forum starter
Berichten: 55
Lid geworden op: 09 apr 2019 11:15
Contacteer:

Problemen met SD kaart

Bericht door Tralapo » 20 apr 2019 13:31

Eerder deze week een Clio IV uit 2013 gekocht en wilde kijken of er nog updates in de R-Link store waren.
Account aangemaakt, R-Link toolbox geïnstalleerd (Windows 10), SD-kaart juist uitgeworpen in de auto en in de SD-reader van de laptop gedaan.

De R-Link Toolbox zag hem direct en gaf aan eerst een backup te gaan maken. Deze kwam tot 90%, waarna het proces leek te stoppen, de Toolbox op 'Reageert niet' sprong en uiteindelijk na 5 minuten aangaf "Er zijn problemen met deze geheugenkaart".

Ook Windows zelf geeft nu aan 'er zijn problemen met dit station' en ook de auto zelf ziet hem helaas niet meer.

Komt iemand dit bekend voor en hoe kan ik dit oplossen?

Tralapo
forum starter
Berichten: 55
Lid geworden op: 09 apr 2019 11:15
Contacteer:

Re: Problemen met SD kaart

Bericht door Tralapo » 20 apr 2019 15:08

Na een tip buiten dit forum is het gelukt, maar voor toekomstige googlers:

Door de SD-card met het schuifje op de zijkant op 'lock' te zetten, kon ik hem met Windows 10 wel lezen zonder dat alles vastliep.
In de map vond ik TOMTOM.000 als enige bestand, die heb ik gekopieerd naar mijn bureaublad.

Vervolgens een nieuwe SD kaart gepakt en TOMTOM.000 daarop gekopieerd. Wonderwel werkte dat gewoon, en reageerden zowel de R-Link Toolbox als de auto er prima op.

De officiële Renault-SD zorgt er nog steeds voor dat m'n Windows verkenner volledig vastloopt en ook formatteren is niet eens mogelijk. Wat daar toch gebeurt is..

Plaats reactie

Terug naar “R-Link”