LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Plaats hier alles wat met MediaNav te maken heeft
dragonborn
beginner
Berichten: 1
Lid geworden op: 02 mei 2023 20:26
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door dragonborn » 02 mei 2023 20:30

Tripwire schreef:
01 mei 2023 15:26
Ik lees al een tijdje mee op dit forum en zit er zelf ook aan te denken om een poolse LAN5810WR0 te bestellen (helaas zijn ze iets duurder geworden). Wat ik me afvroeg, zijn er OBD2 kabels / stekkers te koop die direct werken op de Clio of moeten ze allemaal aangepast worden om de LAN5810WR0 te activeren?
Ik heb er uiteindelijk 1 via marktplaats besteld. Scheelt een hoop tijd en uitzoekwerk. Ik kon hem nog voor een redelijke prijs overnemen.

Tripwire
beginner
Berichten: 4
Lid geworden op: 01 mei 2023 15:23
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Tripwire » 03 mei 2023 14:40

dragonborn schreef:
02 mei 2023 20:30
Tripwire schreef:
01 mei 2023 15:26
Ik lees al een tijdje mee op dit forum en zit er zelf ook aan te denken om een poolse LAN5810WR0 te bestellen (helaas zijn ze iets duurder geworden). Wat ik me afvroeg, zijn er OBD2 kabels / stekkers te koop die direct werken op de Clio of moeten ze allemaal aangepast worden om de LAN5810WR0 te activeren?
Ik heb er uiteindelijk 1 via marktplaats besteld. Scheelt een hoop tijd en uitzoekwerk. Ik kon hem nog voor een redelijke prijs overnemen.
Weet je toevallig nog welke je besteld heb? Of is er misschien iemand die dichtbij Hillegom woont zodat ik er eentje kan lenen :)

mjeursen
beginner
Berichten: 20
Lid geworden op: 03 feb 2019 10:13
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door mjeursen » 04 mei 2023 04:17

ik wist niet dat de opels ook deze radio hadden:

https://www.onderdelenlijn.nl/auto-onde ... /18085383/

volgens mij is dit dezelfde.

Tripwire
beginner
Berichten: 4
Lid geworden op: 01 mei 2023 15:23
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Tripwire » 29 aug 2023 12:13

Ik krijg het toch niet goed voor elkaar met de ELM327 OBD2 kabel die ik gekocht heb. Had gehoopt de kabeltjes intern om te wisselen maar deze zitten op een board gesoldeerd. Is er toevallig iemand in de buurt van Hillegom die mij kan helpen met het activeren of een kabel heeft die ik kan gebruiken?

Richel
beginner
Berichten: 2
Lid geworden op: 14 aug 2023 10:12
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Richel » 25 dec 2023 17:22

Ik ben ook een poging aan het wagen om een Virgin versie te configureren. het lukt met wel om het VIN nummer afterSales date te schrijven en kleuren aan te passen.
Het gaat mis bij het schrijven van de Tuning en SPVR parameters. ik krijd dat een 'BAD ELM response : WRONG RESPONSE' terug.
Op het moment dat ik op de Write knop klik reageert DDT4ALL ook niet meer. ik gebruikt versie 5.5.0.
en ik gebruikt de parameters die hier staan : https://mega.nz/file/DhVxGTCb#jfoZPG65i ... 9hFYim1yrM
Iemand een iedeen?

Gebruikersavatar
Matramur
forum starter
Berichten: 96
Lid geworden op: 05 sep 2021 22:29
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Matramur » 29 dec 2023 13:40

Het is een beetje hit & miss met die goedkope elm dongles.
DDT4all helpt daar ook niet bij.

Met Pyren heb ik betere ervaringen, en dan heb je nog Renolink, maar is een betaalde licentie en een andere dongle bij nodig. Ook voor die lange parameters niet enorm geschikt.

Ik gebruik zelf de originele renault ddt2000 maar het is lastig om daar een originele renault derelek usb diag voor te vinden.

Bad ELM response duidt vaak op problemen met de elm dongle.
-------
Clio IV 1.6 RS station '13('14 donor)
Clio IV 0.9 Tce hatchback '12 210.000km
Clio IV 1.5 Dci hatchback '13 371.000km

Tripwire
beginner
Berichten: 4
Lid geworden op: 01 mei 2023 15:23
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Tripwire » 29 dec 2023 13:41

@Matramur En jij woont toevallig niet in de buurt van Hillegom dat ik even langs kan rijden 😇

Gebruikersavatar
Matramur
forum starter
Berichten: 96
Lid geworden op: 05 sep 2021 22:29
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Matramur » 29 dec 2023 17:58

Meer in het midden van het land.
-------
Clio IV 1.6 RS station '13('14 donor)
Clio IV 0.9 Tce hatchback '12 210.000km
Clio IV 1.5 Dci hatchback '13 371.000km

Richel
beginner
Berichten: 2
Lid geworden op: 14 aug 2023 10:12
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Richel » 03 jan 2024 07:30

Ik was al begonen met het instaleren van Pyren , want ik had al zo'n vermoeten dat het hieraan zou kunnen liggen.
Mijn ELM dongels is er een zonder FTDI chip, misschien dat dit ook nog help als die er wel op zit.
Ik ga het eerst eens proberen met Pryren.
Dank je voor de reactie

donperry
beginner
Berichten: 1
Lid geworden op: 01 feb 2024 23:12
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door donperry » 06 feb 2024 13:11

Is er toevallig iemand die in het noorden van het land woont om mij te helpen een LAN5810WR0 in te stellen. Tegen vergoeding uiteraard.
Het betreft een virgin model van ITmarket.

Hoor het graag, alvast dank.

Gebruikersavatar
jerivdm
beginner
Berichten: 2
Lid geworden op: 04 dec 2023 16:58
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door jerivdm » 20 feb 2024 19:59

Goedenavond,

Is er iemand met de juiste kennis om een virgin LAN5810 in te stellen op mijn Clio? Ik woon in Alphen aan den Rijn, dus zo dichtbij mogelijk zou natuurlijk fijn zijn, en uiteraard tegen betaling! Op Facebook kan je me makkelijk een berichtje sturen (Jeri van der Mooren) is er maar één van 😉

Bij voorbaat dank!

Rickomatic
beginner
Berichten: 1
Lid geworden op: 09 feb 2024 15:47
Contacteer:

Re: LAN5810WR0 medianav evolution 2 nieuw bestelbaar

Bericht door Rickomatic » 19 apr 2024 08:48

jegast schreef:
30 dec 2022 15:25
Matramur schreef:
19 sep 2021 17:18
Aangezien deze radio's zo slecht te vinden zijn eens een poging gedaan bij de dealer.
Deze radio is voor +- 350 euro incl btw gewoon nieuw te krijgen bij de dealer, als je deze los bestelt op onderdeelnummer bij de onderdelenbalie. Dit is zonder eventuele korting.

Onderdeelnummers die ik heb uitgezocht, dit zijn onderdeelnummers met het front voor de Clio IV, dus niet de captur of dacia:
LAN5810WR0 zonder DAB: 281151341r
LAn5810WR0 met DAB: 281154484r

De variant met DAB is vreemd genoeg iets goedkoper dan de variant zonder, dus ik zou altijd de radio met DAB bestellen.
DAB functie kan altijd uit gezet worden.

Een grote maar: De radio wordt "virgin" geleverd. Medianav aan geeft de melding "connect diag tool" en de radio start niet op. Het is ook niet mogelijk om in het micom menu te komen.

De dealer kan deze radio zelf niet configureren op een clio waar deze niet in hoort!

Vereist dus enige handigheid met de DDT tools. Met DDT4ALL is het mij niet gelukt de radio te configureren. Dit kan wel aan mijn kabel hebben gelegen.
Dit lukte echter wel in de DDT functie van Pyren. Eerst het VIN programmeren. Na configureren met de juiste tekenreeksen in de Tuning en SPVR parameters en reboot verschijnt de melding "configuration complete".

Dan is het enkel nog een kwestie van de gewenste functies activeren en voila, werkende Medianav Evolution 2 :cheer:
@Matramur Ik heb een vraag over je werkwijze in bovenstaande post:

Ik heb alle stappen doorlopen die in verschillende threads op dit forum te vinden zijn bij het configureren van een medianav V2. DDT4ALL werkte bij mij ook niet, dus heb pyREN gebruikt. Via de DDT functie alles aangepast (VIN, Tuning, SPVR), maar na een reboot kom ik nog steeds niet verder dan de 'system not configured' melding. Kan dit liggen aan de manier waarop ik het VIN heb geprogrammeerd? Er is namelijk naast het VIN veld ook een VIN.CRC veld (screenshot info veld, screenshot vin + vin crc) en had in eerste instantie hier dezelfde waarde ingevuld als op mijn oude medianav, maar ik heb het gevoel dat ik hier iets anders mee moet, omdat sommige forums benoemen hoe pyREN automatisch deze CRC check code berekend als je het VIN programmeerd via pyREN (dus niet de DDT functie). Hoe werkt dit...? Als ik het VIN probeer te programmeren via pyREN zelf, dan krijg ik de melding "There is scenarium. I do not support them!!!" (screenshot). Dit lijkt dus geen optie te zijn...

Ligt het aan de VIN programmering of is het toch iets anders?

Alle hulp is meer dan welkom. Heb in de afgelopen 2 dagen al 10 uur in mijn auto gezeten om dit werkend te krijgen, maar ik geef de moed niet op. Alvast duizend maal dank

Het gaat trouwens om deze medianav: https://allegro.pl/oferta/radio-nawigac ... 2383829469

UPDATE!!!: Het is me gelukt!!! Ik had blijkbaar de verkeerde ULC geselecteerd waardoor er nog wat siri, carplay, aa opties niet geconfigureerd waren. Uiteindelijk moest ik blijkbaar ook al een map selecteren, anders bleef ik de not configured melding houden. Ongelofelijk dat dit nergens op het hele internet te vinden is! Ik ga hier een uitgebreide tutorial over schrijven en deze hier plaatsen zodat niemand meer de kwelling hoeft te doorstaan die ik heb doorgemaakt met deze radio. Met de juiste aangepaste ELM kabel is het allemaal heel simpel. Maar het feit dat de elm kabel aangepast moet worden om in een CANBUS2 te komen is ook echt super vaag omschreven overal. In ieder geval: ik wacht even tot mijn frustraties zijn gezakt en dan schrijf ik een tutorial. Haleluja!
DAWM EINDELIJK!!!!!
Ik ben er eindelijk achter waarom mijn medianav maar niet uit not configured kwam.
het ligt allemaal aan dat de virgin varianten nog geen configuratie voor de mappen heeft.
Zodra je deze setting dus zet op waarde no map en hard reset doet is hij geconfigureerd.
Dit is wat ik heb gedaan.

Volg eerst alle stappen zoals aangegeven in volgende link: https://m.vk.com/@forum.medianav-connectdiag
als je met die stappen klaar bent ga je verder met het writen van de map configuratie.
Dit kan je configureren in de volgende locatie via Pyren:
1. Configuration
-> 15 - Map selection

als je net als ik een no map variant hebt selecteer je "2323:##: No map" en write.
Hierna een hard reset uitvoeren en het werkt
Clio IV 0.9 Tce Estate '17

Plaats reactie

Terug naar “MediaNav”