radiator ventilator werkt niet

Voor alles op gebied van elektra en elektronica, van lampjes tot zekeringen
Plaats reactie
Marc
beginner
Berichten: 3
Lid geworden op: 08 apr 2017 12:52
Contacteer:

radiator ventilator werkt niet

Bericht door Marc » 08 apr 2017 13:23

Hallo,

Ik heb de volgende uitdaging, de radiator ventilator werkt niet.
Ik heb het volgende al getest:
- de ventilator rechtstreeks op de accu = ventilator werkt
- op de stekker van de ventilator staat 13 volt als de koelwater meter ongeveer halverwege is = ventilator slaat niet aan
Waar uit ik op maak dat de temperatuur sensor werkt.

Wat zie ik over hoofd?
Is er iemand die hier meer van weet?

Mocht er meer informatie nodig zijn hoor ik het graag.

Met vriendelijke groet,
Marc
Clio 2 1998

Gebruikersavatar
Duck
Oud-beheerder
Berichten: 1065
Lid geworden op: 23 dec 2012 12:09
Locatie: Alkmaar
Contacteer:

Re: radiator ventilator werkt niet

Bericht door Duck » 08 apr 2017 23:47

De ventilator voor de koelvloeistof slaat cker niet aan als de wijzer pas halverwege aanwijst
.halverwege de schaalverdeling van de koelvloeistof meter is de normale bedrijfstemperatuur.
Pas al de wijzer naar 3/4 oploopt zou deze aan moeten slaan.
Clio Initiale 2003 Gris Hologramme
Captur Edition One 2017 Orange Atacama / Noir Etiole ( EPY / GNE )

Marc
beginner
Berichten: 3
Lid geworden op: 08 apr 2017 12:52
Contacteer:

Re: radiator ventilator werkt niet

Bericht door Marc » 09 apr 2017 09:57

Zelfs als de temperatuur meter hoger dan 3/4 van de schaalverdeling passeert reageert de ventilator niet. Maar wat ik zo vreemd vind, is dat er dan wel ruim 13 volt op de stekker staat en desondanks er geen reactie komt van de ventilator. Ik zie het verschil niet met de ventilator rechtstreeks op de accu aansluiten, waarbij de ventilator het wel doet. :dizzy2:
Clio 2 1998

Gebruikersavatar
mox
Beheerteam
Berichten: 2102
Lid geworden op: 13 apr 2009 01:09
Locatie: Utrecht
Contacteer:

Re: radiator ventilator werkt niet

Bericht door mox » 09 apr 2017 11:16

Ik denk dat je meet op de losgetrokken stekker? Je kunt dan best 13 volt meten. Een (multi)meter is hoogohmig, d.w.z. hij belast de spanningsbron nauwelijks. Je meet weliswaar 13V, maar de stroom is nihil. Probeer eens of je een meting kunt doen met een aangesloten ventilator. Ik vermoed dat de spanning dan compleet ingestort is. Of probeer een 12V lampje te laten branden op die losgetrokken connector. Dat zal ook niet lukken.
2000 ph1 RT 1.4 16V Gris Xerus
2003 ph2 Initiale 1.6 16V Gris Hologramme
2017 ph2 Initiale TCe 120 Gris Givré

Marc
beginner
Berichten: 3
Lid geworden op: 08 apr 2017 12:52
Contacteer:

Re: radiator ventilator werkt niet

Bericht door Marc » 11 apr 2017 06:54

Dat is mijn vermoeden ook, zodra ik in de gelegenheid ben zal ik die theorie testen.
Als die theorie klopt is de vraag, hoe komt het dat ik wel spanning op de stekker heb maar geen ampère's?
En hoe los ik dat op?
Clio 2 1998

Gebruikersavatar
mox
Beheerteam
Berichten: 2102
Lid geworden op: 13 apr 2009 01:09
Locatie: Utrecht
Contacteer:

Re: radiator ventilator werkt niet

Bericht door mox » 13 apr 2017 02:08

Ik heb het schema er even op nagekeken. De ventilator wordt met een gewoon elektromechanisch relais geschakeld en is afgezekerd met 30A. Als je dus spanning meet, dan betekent dat ook een stroom van 30A (max) en zal de ventilator zonder meer moeten gaan draaien. Als dit niet gebeurt dan heb je gewoon ergens een slecht contactje. Maakt de stekker wel goed contact met de ventilator? Hoe had je de ventilator rechtstreeks op de accu aangesloten toen je hem probeerde?
2000 ph1 RT 1.4 16V Gris Xerus
2003 ph2 Initiale 1.6 16V Gris Hologramme
2017 ph2 Initiale TCe 120 Gris Givré

LaurensL
beginner
Berichten: 2
Lid geworden op: 07 jul 2023 16:43
Contacteer:

Re: radiator ventilator werkt niet (zelfde probleem)

Bericht door LaurensL » 07 jul 2023 16:54

Hallo allemaal,
Ik heb ongeveer hetzelfde probleem

Clio II 1.6 16V Dynamique uit 2002

Onlangs had ik ineens een kokende motor. De radiator ventilator sloeg niet aan.
Nu is er een nieuwe schakelaar (bij de radiator) ingekomen maar daarmee slaat de ventilator nog niet aan . Ik heb de voorweerstand (0,69 ohm )bekeken en die ziet er optisch normaal uit.
Als tussenoplossing is de ventilator rechtstreeks op de accu aangesloten met een zekering ertussen en een stekertje die ik kan loshalen. Zodat als ik stop met rijden ik de ventilator handmatig kan uitzetten.

Iemand enig idee waar dit nog meer aan zou kunnen liggen of andere suggesties?

met vriendelijke groet
Clio rijder

LaurensL
beginner
Berichten: 2
Lid geworden op: 07 jul 2023 16:43
Contacteer:

Re: radiator ventilator werkt niet

Bericht door LaurensL » 11 jul 2023 19:42

Het bleken gecorrodeerde kabels naar de ventilator te zijn. Die zijn vervangen en nu werkt alles weer.

Scarface450
forum starter
Berichten: 163
Lid geworden op: 23 dec 2022 17:24
Contacteer:

Re: radiator ventilator werkt niet

Bericht door Scarface450 » 23 jul 2023 22:22

Top! De voorlopige oplossing was trouwens ook best ok 👍

Plaats reactie

Terug naar “Clio 2 Elektronica (vraag & antwoord)”