claxon werkt niet

Voor alles op gebied van elektra en elektronica, van lampjes tot zekeringen
Plaats reactie
Gebruikersavatar
vinny 1.2
forum starter
Berichten: 73
Lid geworden op: 11 jul 2015 20:52
Locatie: schiedam
Contacteer:

claxon werkt niet

Bericht door vinny 1.2 » 18 dec 2016 10:47

sinds een paar dagen werkt mijn claxon niet meer ,
in eerste instantie zou je denken dat de zekering kapot zou zijn
maar dat is het niet het blijkt namelijk dat de zekering geen stroom krijgt maar nu
is mijn vraag zit er misschien ook nog een relais tussen?

Arjan
Oud-beheerder
Berichten: 5414
Lid geworden op: 10 okt 2009 17:19
Locatie: Alkmaar
Contacteer:

Re: claxon werkt niet

Bericht door Arjan » 18 dec 2016 11:06

Sluit eens even een lampje aan op de claxon stekker. Wanneer die gaat branden (bij toeteren) is het de claxon zelf die de geest heeft gegeven.
Groet, Arjan

Gebruikersavatar
vinny 1.2
forum starter
Berichten: 73
Lid geworden op: 11 jul 2015 20:52
Locatie: schiedam
Contacteer:

Re: claxon werkt niet

Bericht door vinny 1.2 » 18 dec 2016 21:42

probleem gevonden.
de plus draad van de schakelaar is afgebroken.

Maurito996
beginner
Berichten: 6
Lid geworden op: 18 mar 2018 08:58
Contacteer:

Re: claxon werkt niet

Bericht door Maurito996 » 29 okt 2018 07:55

Goedemorgen allemaal,

Ik merkte gisteren bij mijn Clio 2 phase 2 dat mijn claxon niet werkt. Voor dat ik e.e.a elektrische tests kan uitvoeren, zie ik dat naar mijn claxon maar enkel 1x draad loopt. Ik heb in overige berichten gelezen dat er een vanaf het stuur aan moet komen en eentje vanaf mijn accu. Klopt dat? Er is zichtbaar ook enkel 1x connector op de gehele claxon. Dus of ik mis 1x connector met de draad die hier naartoe loopt, of er zit maar enkel 1x connector aan de claxon.
Alvast bedankt !
Maurits

Gebruikersavatar
mox
überspammer
Berichten: 1803
Lid geworden op: 13 apr 2009 01:09
Locatie: Utrecht

Re: claxon werkt niet

Bericht door mox » 29 okt 2018 09:37

De andere "draad" wordt gevormd door het chassis van de auto. Je kunt dus met een voltmeter meten tussen het chassis en de draad op de claxon. Daar moet 12V op staan tijdens het toeteren. Zo niet, dan heb je ergens een draadbreuk of de sleepring achter het stuur is kapot.
2000 ph1 RT 1.4 16V Gris Xerus
2003 ph2 Initiale 1.6 16V Gris Hologramme
2017 ph2 Initiale TCe 120 Gris Givré

Maurito996
beginner
Berichten: 6
Lid geworden op: 18 mar 2018 08:58
Contacteer:

Re: claxon werkt niet

Bericht door Maurito996 » 29 okt 2018 18:32

Beste Mox,

Bedankt voor de snelle antwoord. Ik zal dit weekend dit even checken. Ik weet dus in ieder geval dat ik niet een tweede " draad" of connector zoek, dat is dus het chassis zelf. Indien het de sleepring is, dan moet voorzichtig het stuur opengemaakt worden vanuit de kolom toch? Je kunt het kapje (waar ook de airbag in zit) niet vanaf voren zomaar eruit klikken neem ik aan.

Alvast bedankt !

Gebruikersavatar
mox
überspammer
Berichten: 1803
Lid geworden op: 13 apr 2009 01:09
Locatie: Utrecht

Re: claxon werkt niet

Bericht door mox » 29 okt 2018 19:21

2000 ph1 RT 1.4 16V Gris Xerus
2003 ph2 Initiale 1.6 16V Gris Hologramme
2017 ph2 Initiale TCe 120 Gris Givré

Maurito996
beginner
Berichten: 6
Lid geworden op: 18 mar 2018 08:58
Contacteer:

Re: claxon werkt niet

Bericht door Maurito996 » 03 nov 2018 19:36

@ Mox
Bedankt voor de uitleg en instructie video.
Ik heb vanmiddag gemeten en raar genoeg lees ik 24v ipv 12v. Kan dit kloppen?

Er zat een Bosch claxon op type CH2143 LOW. Als ik op internet zoek naar did model, krijg ik verschillende types, maar dan wel allemaal met twee "zichtbare" pinnetjes om de draden aan te koppelen. Mijn exemplaar heeft dus maar 1x pinnetje, en er lijkt zichtbaar niets te zijn afgebroken, dus zoals jij zei is de chassis de andere "onzichtbare" draad. Op onderdelen sites online zich ik vervaging claxons voor Clio 2 met enkel 2x pinnetjes ipv 1x, kan ik hierdoor per ongeluk de verkeerde kopen?

Gezien ik momenteel 24v output lees, moet ik ook een 24v claxon hiervoor specifiek voor kopen?

Super bedankt alvast !

Gebruikersavatar
mox
überspammer
Berichten: 1803
Lid geworden op: 13 apr 2009 01:09
Locatie: Utrecht

Re: claxon werkt niet

Bericht door mox » 03 nov 2018 20:32

Ik begrijp dat je tijdens het toeteren een spanning meet tussen het chassis en de enkele draad die naar je claxon gaat. Dat zou dus betekenen dat je claxon defect is. Om problemen met niet-passende connectoren te voorkomen zou ik op basis van 4 letters/cijfers in je chassisnummer op deze site het originele renaultnummer van de claxon opzoeken en dan proberen om die ergens online te scoren. Fabrikanten als Bosch kunnen dezelfde claxon met verschillende connectoren aanbieden.

Ik heb geen verklaring voor die 24V. Geen idee hoe je gemeten hebt; met aangesloten claxon of had je de stekker losgetrokken? Je kunt ook een 12V lampje aansluiten tussen het chassis en de claxondraad om te testen.
2000 ph1 RT 1.4 16V Gris Xerus
2003 ph2 Initiale 1.6 16V Gris Hologramme
2017 ph2 Initiale TCe 120 Gris Givré

Maurito996
beginner
Berichten: 6
Lid geworden op: 18 mar 2018 08:58
Contacteer:

Re: claxon werkt niet

Bericht door Maurito996 » 04 nov 2018 08:22

Klopt, ik heb het 2x gemeten en ik kom uit op 24-25v telkens ik heb het gemeten met de losse stekker. Bedankt voor de website, hier kan je dus echt alle onderdelen vinden met OEM code. Ook op de tekening is hier 1x connector te zien. Bosch met 1 stekker zijn bijna nergens meer te vinden, enkel de simpele varianten die geen "luchthoorn" vorm hebben. Maargoed, die voldoen in principe ook wel.

Gebruikersavatar
mox
überspammer
Berichten: 1803
Lid geworden op: 13 apr 2009 01:09
Locatie: Utrecht

Re: claxon werkt niet

Bericht door mox » 04 nov 2018 10:30

Grappig, kennelijk zit er een spanningsverdubbelaar in de auto, zodat de toeter meer herrie maakt.
Ben je al op de sloop geweest? Daar ligt je toeter waarschijnlijk gewoon op de plank.
2000 ph1 RT 1.4 16V Gris Xerus
2003 ph2 Initiale 1.6 16V Gris Hologramme
2017 ph2 Initiale TCe 120 Gris Givré

lodewijk
beginner
Berichten: 2
Lid geworden op: 19 mei 2020 14:00
Contacteer:

Re: claxon werkt niet

Bericht door lodewijk » 19 mei 2020 14:27

Maurito996 schreef:
29 okt 2018 18:32
Beste Mox,

Ook ik heb een claxon die niet werkt. Kun je mij vertellen waar de claxon zit onder de motorkap,of heb je foto voor mij.

Alvast bedankt !

Gebruikersavatar
mox
überspammer
Berichten: 1803
Lid geworden op: 13 apr 2009 01:09
Locatie: Utrecht

Re: claxon werkt niet

Bericht door mox » 19 mei 2020 22:39

Bij een Clio 2 (want in die rubriek zit je hier te lezen) zit hij onderin, bij het linker voorwiel.

Afbeelding
2000 ph1 RT 1.4 16V Gris Xerus
2003 ph2 Initiale 1.6 16V Gris Hologramme
2017 ph2 Initiale TCe 120 Gris Givré

Plaats reactie

Terug naar “Clio 2 Elektronica (vraag & antwoord)”